Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemK2 has a deprecated constructor in /home/jwhoster/public_html/plugins/system/k2/k2.php on line 15
Displaying items by tag: bereich
Tuesday, 24 February 2009 09:17

Personelle Veränderungen im Team

Achim RajiMit großem Bedauern ereichte uns heute das Rücktrittsgesuch von Achim Raji, der seit der ersten Stunde das neue Joomla.de -Team begleitete. Achim verlässt uns aus persönlichen und gesundheitlichen Gründen auf eigenem Wunsch. Wir respektieren seine Entscheidung und wünschen ihm von Herzen alles Gute!

Seine Nachfolgerin für den Bereich News wird Sabine Weiten, die bislang Achims Stellvertreterin war und erst vor kurzem ins Backoffice-Team aufgenommen wurde.
Published in Neuigkeiten
Monday, 29 June 2009 21:00

Meldungen zu Joomla Schulungen

Wir hatten vor kurzem einen Aufruf zum Thema Schulungen und Workshops zu Joomla. Es haben sich insgesamt bis heute 37 Unternehmen gemeldet. Einige haben uns auch Ihre Abläufe mit eingesendet, was doch sehr Angenehm war, leider hat dies nicht jeder getan, so dass wir uns nun die Arbeit machen müssen und jeden einzelnen zu kontaktieren. Daher wird es noch ein wenig dauern, bis wir eine vollständige Liste veröffentlichen können.

Es kann sich, sofern es noch weitere Unternehmen geben sollte, gerne jeder melden, der in diesem Bereich tätig ist. Diese werden dann noch in die Liste aufgenommen.
Published in Neuigkeiten
Thursday, 05 November 2009 23:00

Joomla 1.5.15 ist freigegeben

security_releaseDas Joomla!-Projekt kündigt die sofortige Verfügbarkeit von Joomla! 1.5.15 [Wojmamni ama Mamni] an. Seit der letzten Veröffentlichung von Joomla! 1.5.14 am 30. Juli 2009 sind nun 3 Monate vergangen. Das Ziel der Joomla! Entwickler-Gruppe ist es, die Community mit regelmässigen Updates zu versorgen.

Release Notes

Vergessen Sie nicht die Joomla! 1.5.15 Post-Release FAQ's für wichtige Hinweise bezüglich dieser Veröffentlichung zu konsultieren. Sollten Sie Core-Template-Dateien angepasst haben, denken Sie daran diese zu sichern bevor Sie das Update einspielen!

Sicherheit

In dieser Version wurde 1 Medium-Level Sicherheits-Risiko geschlossen. Mehr Informationen finden Sie im Bereich der Joomla! Sicherheits-Centers

Quelle: Joomla.ch
Freigabe durch den AutorIn / RechteinhaberIn zu folgenden Lizenzbedingungen.


Die deutschsprachigen Versionen finden Sie in unserem Downloadbereich
Published in Neuigkeiten
Tuesday, 24 February 2009 18:17

Bequemer oder nur gefährlicher?

myadminEin Zugang über das Backend auf die Datenbank! Klasse, weil sehr einfach und nicht mehr so klasse, wenn wir an die Sicherheit denken. Die Erweiterung „JoomMyAdmin“ macht das Leben des Admin bequem und gefährlich zugleich. Die Komponente integriert die PHP Applikation phpMyAdmin zur Administration der Datenbank in den Backend-Bereich. Sie setzt voraus, dass der User umfangreiche Vorsichtsmaßnahmen beachtet und durchführt.

 

Wenn wir uns fragen, wofür die Erweiterung gut ist ,bleiben wir die Antwort schuldig. Natürlich gibt es viele Erweiterungen, deren Nutzen umstritten ist. Bei „JoomMyAdmin“ ist der Nutzen aber nicht nur umstritten, er ist gefährlich. Wer wirklich gute Kenntnisse im Datenbankbereich besitzt, braucht den schnellen Zugang zur Datenbank, zum Beispiel zur Entwicklung. Diejenigen, die diese Kenntnisse haben, sind also Entwickler von Erweiterungen, die aber eher den direkten Zugang über den Browser bevorzugen. Außerdem nutzen Entwickler die Möglichkeit lokal zu arbeiten und zu testen.

 

Der normale Admin einer Joomla! Webseite legt einmal, wenn er Joomla! installiert, einen Datenbanknamen im MyAdmin Bereich fest und braucht die Datenbank nicht, oder nur sehr selten, zu administrieren. Die Installation und das Eenspielen von allen anderen, datenbankbezogenen Informationen wird von Joomla! und den Joomla!-Erweiterungen automatisch vorgenommen.

 

Nur wer keinen phpMyAdmin hat, sollte diese Komponente installieren und auch nur dann, wenn er weiß was er tut.

Behutsames Vorgehen sollte erste Priorität genießen.

 

Download


Thursday, 22 October 2009 12:20

VirtueMart 1.1.4 veröffentlicht

cartVirtueMart 1.1.4 wurde veröffentlicht - das Update hat zahlreiche Bug Fixes für Probleme die im Forum erörtert wurden. Ein kompletes Changelog für weitere Informationen kann hier eingesehen werden.

Installations-Pakete und Patch-Pakete sind auf der Download-Seite verfügbar.Klick hier VirtueMart 1.1.4

Die Aktualisierung auf Version 1.1.4, wenn VirtueMart schon  installiert ist:

Login auf die VirtueMart Administrations-Bereich und wählen  "Check for Updates" im Admin"Menü, dann klicke auf "Check now!" und folge den Anweisungen. Außerdem gibt es eine "VirtueMart eCommerce Bundle" - ein bequemer Weg, Joomla und  VirtueMart zur gleichen Zeit zu installieren!


Warning: Illegal string offset 'style' in /home/jwhoster/public_html/libraries/src/Helper/ModuleHelper.php on line 236

Warning: Illegal string offset 'style' in /home/jwhoster/public_html/libraries/src/Helper/ModuleHelper.php on line 253