Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemK2 has a deprecated constructor in /home/jwhoster/public_html/plugins/system/k2/k2.php on line 15
Displaying items by tag: kunena
Tuesday, 24 February 2009 09:17

Kunena Stable-Version erschienen

kunena Nur kurze Zeit nachdem die Joomla! Forenkomponente KUNENA der Öffentlichkeit vorgestellt wurde, bringt das Team bereits die erste Stableversion für Joomla 1.5 heraus: KUNENA 1.0.8.

Benutzern von älteren Kunena-Versionen, Fireboard oder Joomlaboard wird dringend geraten, auf diese Version umzusteigen bzw. zu aktualisieren. Diese Forensoftware hat sich bislang als die zuverlässigste und stabilste aller bisherigen Joomla!-Forenkomponenten erwiesen.

In der nun vorliegenden Version wurden diverse kleinere und größere Fehler behoben und etliche Änderungen vorgenommen. Details können Sie im offiziellen Changelog nachlesen.

Published in Neuigkeiten
Thursday, 14 May 2009 21:00

Auch Linux liebt Joomla

Da wird man doch erst einmal sprachlos. Eine der größten Linux Seiten, nämlich linux.com, hat ihre neue Seite komplett mit Joomla gestaltet.
Hier ist eine kleine Liste mit den Erweiterungen, die die Seite nutzt:
Erstaunlich, aber eben auch eine sehr erfreuliche Entwicklung, dass Joomla auch eingefleischte Linuxbenutzer überzeugen kann.
Gefunden haben wir diese Information übrigens auf dem Blog (in englischer Sprache) von Brian Teeman .
Published in Neuigkeiten

KUNENA JOOMLA! FORUMDas warten auf ein gutes und vor allem natives Forum für Joomla 1.5 hat ein Ende. Bereits Gestern verkündete das Entwicklerteam des Kunena Boards die Veröffentlichung der Kunena Version 1.5.3 welche zugleich die erste  Version des beliebten Joomla!-Forums ist, welche das Prädikat "stable" trägt.

Das Team weist darauf hin, dass es sich bei dem Release um die am besten integrierteste, stabilste und sicherste Joomla! Forum-Komponente handelt die es jemals gab und rät allen Nutzern von einer älteren Kunena-, Fireboard- oder Joomlaboard-Version dringend zum Update.

Published in Neuigkeiten

Warning: Illegal string offset 'style' in /home/jwhoster/public_html/libraries/src/Helper/ModuleHelper.php on line 236

Warning: Illegal string offset 'style' in /home/jwhoster/public_html/libraries/src/Helper/ModuleHelper.php on line 253